Details
Issue:
Installing VisionPro 9.2 on a Windows 10 operating system results in a blue screen error:

Causes:
This is a known issue on Windows 10 Version 2004 or a newer release when trying to install Sentinel LDK Run-time version 7.100 or earlier, that is included in VisionPro 9.2 installer.
More information about this issue can be found in this Thales article.
Resolution:
Install Sentinel LDK Run-time Environment version 8.11 or later before installing VisionPro 9.2.
The latest Sentinel LDK Run-Time Environment can be downloaded from Thales Support Portal, or version 8.31 can be found under this link.