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In-Sight Autofocus Not Working

Troubleshooting steps to fix the autofocus not working on an In-Sight

2024/09/15

Details

Issue:

Autofocus is not working. The focus slider position is blocked and/or there is a question mark in red. Clicking on the “Autofocus” Button has no effect.  

 

Causes:

This can occur if the Autofocus Module was mounted when the In-Sight camera was receiving power. This is also mentioned in the In-Sight Hardware Manuals. 

in-sight-autofocus-not-working-img1

https://support.cognex.com/docs/is_621/web/EN/is7000Gen2/Content/Topics/Hardware/Install_Lens_M12_AutofocusIllum.htm?tocpath=Installation%7CInstall%20the%20Lens%2C%20Lighting%20and%20Cover%7C_____4

 

Resolution:

Power down the In-Sight and refit the Autofocus Module. If the module continues to be incommunicable, it may be a Hardware Defect and require replacement.  

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