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How To Remove The Pleora Watermark From The Acquired Image

This article describes the solution for removing the Pleora Watermark from acquired images in VisionPro/Cognex Designer application

2024/11/24

Details

Issue:

Pleora Watermark appears on the acquired images in VisionPro or Cognex Designer applications:

how-to-remove-the-pleora-watermark-from-the-acquired-image-img1

Cause:

The Pleora eBUS license is integrated into Cognex Drivers and this license became corrupt.


Resolution:

  1. Close any instance of Cognex Designer/VisionPro
  2. Open the Control Panel > Uninstall or change a program dialog box
  3.  Select the Cognex x64 Drivers and click on Repair

    d
  4. Run again VisionPro/Cognex Designer as usual

 

Note: as an alternative, the Cognex x64 Drivers can be uninstalled and reinstalled.

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