Skip to Main Content
Cognex 지원 허브
LogoLogo

CIO-Micro "I/O Not Responding"

Fix for the CIO-Micro showing "I/O not responding" in In-Sight Explorer

2024. 09. 15.

Details

Issue:

In-Sight displaying CIO-Micro error "I/O not responding".

Causes:

For the In-Sight 8000 series cameras to work properly with the CIO-Micro I/O box the camera must be using Firmware version 5.3+ and the CIO-Micro must be on Firmware version 1.3.1+.

In-Sight 8000 series running 5.3 Firmware will not work properly with the CIO-Micro running 1.2.1 Firmware.

Resolution:

To update the Firmware on a CIO-Micro, In-Sight software version 4.9.3 should be used. Update the Firmware on the CIO-Micro to 1.3.1.

관련 자원