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Webscan TruCheck – Report Print Issue After Windows 10 Update

Description of a potential issue that can arise with Windows 10 print drivers and Webscan

2024/11/30

Details

Issue:
The report print function does not work, and PDF reports do not show on the report tab after verification.

Causes:
A recent update to Windows 10 affected the report printing functionality which is done using the Adobe Reader DLL.

Resolution:
The resolve the issue do the following:

  1. Open Adobe Reader and go to Edit->Preferences
  2. Select the Security (Enhanced) tab
  3. Uncheck “Enable Protected Mode at Startup”

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  4. Save and close Adobe reader
  5. Then restart TruCheck and it should get a fresh copy of the Adobe Reader DLL and then be able to print.

NOTE - It is critical that Adobe Reader is not open with any other documents because then the changes to the settings will not get saved. It may be best to restart the system and check Adobe to see if the changes remain.
 

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