Details
Issue:
The vision system or emulator may not be able to connect to the In-Sight Explorer Spreadsheet View. But EasyBuilder works.
Causes:
If In-Sight Explorer is installed to a PC with a Microsoft Windows 10 operating system and the Beta: Use Unicode UTF-8 for worldwide language support is checked in the Region dialog.
Resolution:
Uncheck the Beta: Use Unicode UTF-8 for worldwide language support checkbox.
- In the search box on the Windows taskbar, type Control Pane and select the Control Panel App.
- From the Windows Control Panel search box, type Region and select the Region text.
- In the Region dialog that opens, click the Administration tab and click the Change system locale... button.
- In the Region Settings dialog that opens, uncheck Beta: Use Unicode UTF-8 for worldwide language support and click OK to close the Region Settings dialog.
- Click OK to close the Region dialog.
- Reboot the PC.