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Rockwell FactoryTalk Activation Manager Fails To Start After Installing In-Sight Or VisionPro Software

If you install In-Sight Vision Suite or Cognex VisionPro software on a machine where Rockwell software is already installed and the Rockwell FactoryTalk Activation Manager fails to start, this article might help resolve this issue

01/31/2025

Details

Issue:

Getting error when opening the Rockwell FactoryTalk Activation Manager after installing In-Sight Vision Suite or VisionPro software:

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Causes:

  • CodeMeter Runtime Kit installed with the Cognex software is incompatible with the existing FactoryTalk Activation Manager installation.



Resolution:

  1. Uninstall CodeMeter Runtime Kit and FactoryTalk Activation Manager via the Control Panel.
     
  2. Restart the computer.
       
  3. Delete all CodeMeter folders, if they exist, from the following directories:
       C:\Users\username\AppData\Local\Temp\
       C:\Program Files (x86)\
       C:\Program Files\
       C:\ProgramData\
       
  4. Download and install the newest version of CodeMeter Runtime Kit from Wibu-Systems download page
         
  5. Download and install a compatible version of FactoryTalk Activation Manager. Check the related Rockwell article for further details (it might need registration).
        
  6. If CodeMeter Control Center gives a message that "CodeMeter is started" and the Status is "License activated", but FactoryTalk Activation Manager is still opening with an error, go to
       C:\Program Files (x86)\Rockwell Software\FactoryTalk Activation\Tools
       and double-click on UpdateProtectionOnlyLicense.WibuCmRaU to update the license.
       

Note: If you have trouble installing a higher version of CodeMeter, you need to manually end the CodeMeter processes, CodeMeter Runtime.exe and CodeMeterCC.exe, to proceed.

Source and further information can be found in this Rockwell article (it might require registration).

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