Details
Issue:
The Device shows up in In-Suite Vision Suite Network Tab, but the user cannot connect to it. The Editor never shows up. It stays ever in the state “Initializing Editor”.
Causes:
There are too many images in the Filmstrip folder under
C:\Users\.......\Documents\In-Sight Vision Suite\In-Sight\Filmstrip
Resolution:
Make sure the number of images in the filmstrip folder does not exceed 100. Maybe 50 is OK.