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EtherInspect – Application Issues After Power Loss 

Fix for a issue concerning the application issues after a power outage

15/09/2024

Details

Issue:  

User is seeing issues with their existing application after an unexpected power loss. This most commonly comes in the form of the application no longer being able to connect to a PLC.

 

Cause:  

This is a known issue with earlier versions of EtherInspect 11, though the exact issue has not be sited.

 

Resolution:  

The easiest solution should be to update EtherInspect (at least to 11.4.7-29) and reboot the system. The more recent versions of EtherInspect 11 has a fix for this issue and updating should clear it. 

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