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In-Sight Vision Suite Initializing Editor Issue

Workaround for issue when In-Suite Vision Suite displays "Initializing Editor"

15.09.2024

Details

Issue:

The Device shows up in In-Suite Vision Suite Network Tab, but the user cannot connect to it. The Editor never shows up. It stays ever in the state “Initializing Editor”.

Causes:

There are too many images in the Filmstrip folder under  

C:\Users\.......\Documents\In-Sight Vision Suite\In-Sight\Filmstrip

Resolution:

Make sure the number of images in the filmstrip folder does not exceed 100. Maybe 50 is OK. 

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