Details
Issue:
When trying to connect to the camera, the below error message pops up and the connection is not possible:

Causes:
Another user from another In-Sight Explorer is already connected to the camera and the Locked Connection option is enabled in that other In-SIght Explorer software's Options dialog:

Locked Connections: When checked, users are prevented from remotely logging on to a vision system or emulator if another user is already logged on.
Resolution:
Close the other In-Sight Explorer connection to that camera first.