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In-Sight Explorer - "Error Connecting. The In-Sight sensor is locked." Error Message When Trying to Connect to a Camera

This article explains the reason why the error message "In-Sight sensor is locked" shows up when trying to connect to the camera.

31.01.2025

Details

Issue:

When trying to connect to the camera, the below error message pops up and the connection is not possible:

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Causes:

Another user from another In-Sight Explorer is already connected to the camera and the Locked Connection option is enabled in that other In-SIght Explorer software's Options dialog:

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Locked Connections: When checked, users are prevented from remotely logging on to a vision system or emulator if another user is already logged on.

Resolution:

Close the other In-Sight Explorer connection to that camera first.

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